• Zapisz się do newslettera, aby otrzymywać powiadomienia o nowościach na blogu
    Zapisując się, wyrażasz zgodę na przesyłanie Ci informacji o nowościach na tym blogu. Zgodę możesz w każdej chwili wycofać (szczegóły).

Kiedy następuje przekroczenie progu podatkowego?

Czyli w którym miesiącu będziemy płacić 32% podatku?

W tym artykule pokażę Ci metodę na określenie, w którym miesiącu następuje przekroczenie progu podatkowego. Chodzi tutaj jedynie o wskazanie tego miesiąca, w którym pracownik będzie płacił 32% podatku, a nie 18%. Tak się stanie, kiedy podstawa opodatkowania przekroczy kwotę 85 528 zł. Samo określenie tego miesiąca jest dość proste – użyję tutaj (znowu!) WYSZUKAJ.PIONOWO. Natomiast na uwagę zasługuje droga dojścia do podstawy opodatkowania choćby dlatego, że do jej ustalenia potrzebne jest określenie składek ZUS, a te nie są takie oczywiste…

Opiszę przypadek najbardziej klasycznego zatrudnienia na etat ze standardowymi kosztami uzyskania przychodu. Nie będę brała pod uwagę żadnych profitów czy dodatków, jedynie czystą pensję. Nie uwzględniam tutaj również rozliczeń obcokrajowców.

Etapy dochodzenia do rozwiązania będą więc takie:

  1. Ustalenie podstawy ZUS (z limitem)
  2. Obliczenie niezbędnych składek ZUS
  3. Ustalenie podstawy opodatkowania
  4. Określenie % podatku: 18% czy 32%

Formatka wygląda następująco:

Formatka

Formatka

Szukasz szkolenia z Excela dla HR?

Mogę je dla Ciebie poprowadzić tradycyjnie lub on-line

Najbliższy termin: 26-27 lipca 2018
(szkolenie stacjonarne, Warszawa)

Zobacz szczegóły

Zastrzeżenie: Na wstępie zaznaczę również, że dołożyłam wszelkich starań, aby informacje zawarte w tym artykule były kompletne i rzetelne. Nie jestem jednak doradcą podatkowym, nie biorę więc żadnej odpowiedzialności za wykorzystanie tych informacji ani za ewentualne szkody wynikłe z ich wykorzystania. Artykuł ten nie jest poradnikiem podatkowym. Data publikacji artykułu: 30.01.2018

Założenia

Na tym etapie poczynię 5 założeń, na których opierają się obliczenia i zrzuty ekranu w tym artykule:

  1. Płatność 32% następuje w miesiącu po tym, w którym nastąpiło przekroczenie progu podatkowego (np. jeśli przekroczenie nastąpiło w maju – płatność 32% będzie od czerwca)
  2. Limit ZUS = 133 290 zł
  3. Próg podatkowy = 85 528 zł
  4. miesięczne wynagrodzenie: 15 000 zł
  5. koszty uzyskania przychodu = 111,25 zł.

Powyższe kwoty można zmienić oczywiście, natomiast będą one widoczne na dalszych zrzutach ekranu.

To zaczynamy!

Obliczanie składek ZUS

Do wyliczenia procentu podatku, potrzebujemy znać jego podstawę. A żeby poznać podstawę – musimy wysokość składek ZUS i koszty uzyskania przychodu. Te ostatnie znamy – będzie to stała miesięczna wartość 111,25 zł. Składki ZUS, które nas tutaj interesują to:

  1. emerytalne: 9,76% (podstawy ZUS z limitem)
  2. rentowe: 1,5% (podstawy ZUS z limitem)
  3. chorobowe: 2,45%  (podstawy ZUS bez limitu)

Najpierw potrzebna nam będzie podstawa ZUS, czyli w naszym przypadku wynagrodzenie z komórki D8. Gdybyśmy mieli pewność, że w ciągu roku pracownik na pewno nie przekroczy limitu ZUS – można byłoby to tak zostawić. Artykuł ten jednak zakłada, że pracownik będzie płacił 32% podatku, jest więc spora szansa, że przekroczy też limit ZUS ;). Próg ten wynosi obecnie 133 290 zł (2018 rok) i jeśli pracownik go przekroczy – nie płaci już składek emerytalnej i rentowej. Chorobową płaci nadal.

Aby uprościć sobie obliczanie podstawy dla składek emerytalnej i rentowej – policzmy najpierw wynagrodzenie narastająco. Zrobi to formuła wpisana do komórek D9:O9:

=SUMA($D$8:D8)

Można oczywiście poradzić sobie bez dodatkowego wiersza – ja natomiast uważam, że dzięki niemu kolejna formuła jest czytelniejsza i dodatkowo pozwala on łatwiej analizować dane.

Kolejny krok to obliczenie właśnie podstawy ZUS z limitem. Zrobi to sprytna formuła, która odwołuje się limitu ZUS (komórka B4, nazwana jako Limit_ZUS – o nazywaniu komórek możesz przeczytać tutaj) oraz do przed chwilą policzonego narastającego wynagrodzenia. Formuła ta sprawdza, czy suma wynagrodzeń nie przekroczyła limitu – jeśli tak, podstawą ZUS w danym miesiącu jest wynagrodzenie. Jeśli zaś przekroczyła – podstawą jest 0 lub różnica między limitem ZUS a sumą dotychczasowego wynagrodzenia, w zależności która z wartości jest mniejsza (o tym zastosowaniu funkcji MIN też już pisałam, nawet całkiem niedawno). Oto formuła (komórki D11:O11):

=JEŻELI(D9<=Limit_ZUS;D8;MAX(0;Limit_ZUS-C9))

Teraz obliczenie składek emerytalnej i rentowej. Do obu zastosuję jedną formułę (komórki D12:O13):

=ZAOKR($C12*D$11;2)

A teraz chorobowej, liczonej od podstawy ZUS bez limitu, czyli w naszym pliku po prostu od wynagrodzenia:

=ZAOKR(D$8*$C14;2)

Na koniec, dla ułatwienia i czytelności – zwykła SUMA na podsumowanie wszystkich składek ZUS, które mają wpływ na podstawę opodatkowania (komórki D15:O15):

=SUMA(D12:D14)

Tak wygląda obliczona cześć ZUS-owa:

Obliczony ZUS

Obliczony ZUS

Ok, możemy przechodzić do podatku…

Obliczenia podatkowe

No to zacznijmy od naszej kochanej podstawy podatku. Otrzymamy ją po odjęciu od wynagrodzenia ZUSu i kosztów uzyskania przychodu i oczywiśćie zaokrągleniu matematycznemu do pełnych złotych. Komórki D19:O19:

=ZAOKR(D8-D15-D17;0)

I znowu przyda nam się narastająca wartość owej podstawy (D20:O20):

=SUMA($D$19:D19)

No i clue całego tematu: stawka podatku. Tutaj idę na łatwiznę i stosuję WYSZUKAJ.PIONOWO, ale uwaga! Funkcja ta wyszukiwać będzie narastającej wartości z poprzedniego miesiąca. Ponieważ 32% zaczniemy naliczać od następnego miesiąca. Czyli, jeśli przekroczyliśmy próg w maju – to 32% naliczać będziemy od czerwca. Dlatego poszłam na skróty i sprawdzam, czy wartość z poprzedniego miesiąca przekroczyła próg podatkowy, bo i tak dopiero od następnego będę liczyła wyższy podatek. Sama formuła jest taka (D21:O21):

=WYSZUKAJ.PIONOWO(C20;$D$4:$E$5;2)

Fajerwerki, czyli trochę formatowania warunkowego

Na koniec można jeszcze dodać trochę efektów wizualnych i kolorem zaznaczyć miesiąc, w którym jest płatność 32% i pierwsze jego wystąpienie. Aby to osiągnąć posłużę się moim ukochanym formatowaniem warunkowym. W tym celu należy:

  1. zaznaczyć jednocześnie komórki D7:O7 i D21:O21,
  2. wybrać z menu Narzędzia główne/ Formatowanie warunkowe
  3. Nowy warunek/ Użyj formuły do określenia komórek, które należy sformatować…
  4. wpisać następującą formułę i wybrać format:
=ORAZ(C$21<>D$21;C$21<>0)
Reguła formatowania warunkowego

Reguła formatowania warunkowego

Na koniec dostajemy taki efekt:

Wynik

Wynik

Mam nadzieję, że zaprezentowany przeze mnie sposób okaże się przydatny :).

Oto wersja wideo:

 

 

Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o o nowościach na blogu.

Zapisując się, wyrażasz zgodę na przesyłanie Ci informacji o nowościach na tym blogu. Zgodę możesz w każdej chwili wycofać (szczegóły).

Tagi , , , , , , , , , , , , .Dodaj do zakładek Link.

2 odpowiedzi na „Kiedy następuje przekroczenie progu podatkowego?

  1. Chlorek mówi:

    Bardzo przydatny kalkulator!

    Jedyne co bym do niego dorzucił to (szacowana) niedopłata podatku dochodowego która wyliczona zostanie potem w PIT’cie za 2018.

    Czyli różnica (pomiędzy osiągniętym dochodem a progiem 85 tys PLN) z miesiąca w którym próg przekraczamy, a jeszcze płacimy 18%. Ta różnica wymnożona razy różnicę 32-18% (bo 18% już zapłaciliśmy) da nam spodziewaną niedopłatę, która wyjdzie nam później w picie, pod warunkiem braku innych ulg 🙂

    • Malina mówi:

      Cieszę się, że się przyda :). Mam nadzieję, że będziesz miał taką sytuację w PIT-cie rocznym 😉

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *