• Zapisz się do newslettera, aby otrzymywać powiadomienia o nowościach na blogu
    Zapisując się, wyrażasz zgodę na przesyłanie Ci informacji o nowościach na tym blogu. Zgodę możesz w każdej chwili wycofać (szczegóły).

Obliczanie podatku VAT

W tym artykule poruszę zagadnienia związane z obliczaniem podatku VAT. Omówię następujące zagadnienia:

  1. Jak obliczyć cenę brutto (z VAT), znając cenę netto i stawkę podatku VAT?
  2. Jak obliczyć cenę netto (bez VAT), znając cenę brutto i stawkę podatku VAT?
  3. Jak obliczyć stawkę podatku VAT, znając cenę netto i cenę brutto?

Stworzymy kalkulator podatku VAT we wszystkie strony: netto na brutto, brutto na netto i wyliczanie stawki VAT (jaki to procent).

Obliczanie ceny brutto (z VAT)

Zajmę się teraz pierwszym przypadkiem, czyli obliczaniem ceny brutto. Mamy tutaj następujące dane: cena netto oraz stawka VAT (%), jak na obrazku poniżej:

MalinowyExcel_Obliczanie_podatku_VAT1

Obliczanie ceny brutto – formatka

Naszym celem jest obliczenie ceny brutto. Matematycznie wzór na obliczenie jej wygląda następująco:

cena brutto = cena netto + cena netto *  stawka VAT =
= cena netto *  (1+ stawka VAT)

A w Excelu należy wpisać następującą formułę do komórki D2 (ja dodatkowo zaokrąglam wynik do 2 miejsc po przecinku za pomocą funkcji ZAOKR):

=ZAOKR(C2*(1+B2);2)

Tak wygląda wynik formuły, skopiowany dla wszystkich produktów w tabeli:

MalinowyExcel_Obliczanie_podatku_VAT4

Obliczona cena brutto

Jeśli chcesz zobaczyć obliczanie ceny brutto na filmie, kliknij poniżej:

 Obliczanie ceny netto (brutto na netto)

W tym przypadku naszymi danymi są cena brutto i stawka VAT (%), jak na obrazku poniżej:

MalinowyExcel_Obliczanie_podatku_VAT3

Obliczanie ceny netto – formatka

Aby wyliczyć cenę netto będę się posługiwała następującym wzorem matematycznym:

cena netto = cena brutto / (1 + stawka VAT)

A w Excelu należy wpisać do komórki D11 taką formułę:

=ZAOKR(B11/(1+C11);2)

W efekcie otrzymamy:

MalinowyExcel_Obliczanie_podatku_VAT2

Obliczona cena netto

I wersja wideo:

Obliczanie stawki podatku VAT (%)

W ostatnim przypadku chcemy obliczyć stawkę podatku VAT, mając do dyspozycji cenę netto i cenę brutto.  Widać to na rysunku poniżej:

MalinowyExcel_Obliczanie_podatku_VAT5

Obliczanie stawki VAT – formatka

Matematycznie wzór na obliczenie stawki podatku VAT wygląda następująco:

stawka VAT = (cena brutto – cena netto) / cena netto

A w Excelu należy wpisać następującą formułę do komórki D19:

=(C19-B19)/B19

A tak wygląda wynik formuły, skopiowany dla wszystkich produktów w tabeli:

MalinowyExcel_Obliczanie_podatku_VAT6

Obliczona stawka VAT

Film tutaj:

Gotowe!

Jeśli spodobało Ci się przedstawione zagadnienie, pomogłam rozwiązać twój problem – udostępnij wpis na Facebooku: może komuś innemu też się przyda?

Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o o nowościach na blogu.

Zapisując się, wyrażasz zgodę na przesyłanie Ci informacji o nowościach na tym blogu. Zgodę możesz w każdej chwili wycofać (szczegóły).

Tagi , , , .Dodaj do zakładek Link.

6 odpowiedzi na „Obliczanie podatku VAT

  1. mosca mówi:

    O! Przyda mi się 🙂 Super 🙂

  2. Dzięki za rozpracowanie tematu.

  3. Anonymous mówi:

    W trzeciej formule jest bład, literówka:

    “stawka VAT = (cena brutto – cena netto) / cena brutto”

    a potem:

    “=(C19-B19)/B19”

    powinno być:

    “”stawka VAT = (cena brutto – cena netto) / cena NETTO”

  4. Malina C. mówi:

    Poprawiłam – dziękuję 😉

  5. Kamil mówi:

    Cześć Malina, super materiały 🙂
    Dużo cennych informacji u Ciebie znalazłem

    Mam jeden problem może pomożesz rozwiązać, mianowicie jak policzyć/jaki wzóri użyć żeby policzyć zysk netto

    (Sprzedaż netto-koszty)-CIT wychodzi dobrze jeżeli sprzedaż jest większa od kosztów bo CIT wychodzi dodatni
    Sprzedaż = 9000 netto
    Koszty = 7000
    CIT (15%) = 300
    Zysk netto = 1700

    a co w przypadku, gdy koszty są większe niż sprzedaż a cit wychodzi ujemny np.
    Sprzedaż = 7000 netto
    Koszty = 9000
    CIT = -300?
    Zysk = -2000 (strata?) bo podatku przecież nie płacę
    Więc jaki wzór zastosować żeby nie liczył CIT jeżeli jest ujemny?

    Będę wdzięczny za podpowiedź 🙂

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *