• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Obliczanie premii

W tym artykule pokażę jak obliczyć wynagrodzenie, uwzględniając premię pracownika działu sprzedaży. Przyjmuję następujące założenia:

  1. Dostępne dane: płaca podstawowa, plan sprzedaży, realizacja planu sprzedaży
  2. Premia przysługuje tym pracownikom, którzy wykonali plan w co najmniej 80%.
  3. Za każdy 1% powyżej 80% przysługuje 1% do premii (np: plan wykonano w 90%, więc pracownik otrzymuje 10% premii).
  4. Premia zaokrąglana jest do pełnych złotych.

Oto dane:

Obliczanie premii - formatka

Tak zdefiniowaną premię i wynagrodzenie obliczę w następujących krokach:

  1. obliczenie % realizacji planu,
  2. obliczenie nadwyżki % ponad 80%,
  3. obliczenie przysługującej premii,
  4. obliczenie wynagrodzenia uwzględniającego premię.

A w Excelu należy wykonać następujące czynności:

1. Obliczenie % realizacji planu: w komórkę G2 wpisz następującą formułę: =F2/E2

2. Obliczenie nadwyżki % ponad 80%: tutaj interesują nas tylko wyniki realizacji planu większe lub równe 80%. Chcemy dać premię, a nie zabrać pieniądze komuś, kto wykonał plan w małym stopniu. W komórkę H2 wpisz więc następującą formułę:

=JEŻELI(G2>=80%;G2-0,8;0)

3. Obliczenie przysługującej premii: zaokrąglę wynik do pełnych złotych funkcją ZAOKR(). W komórkę I2 wpisz następującą formułę:

=ZAOKR(H2*D2;0)

4. Obliczenie wynagrodzenia uwzględniającego premię: w komórkę J2 wpisz następującą formułę: =I2+D2

A tak wygląda uzupełniona formatka:

Obliczanie premii - wynik

Gotowe!


Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).
Dodatkowo otrzymasz DARMOWY EBOOK pt.:

10 najprzydatniejszych porad excelowych





Otagowany , .Dodaj do zakładek permalink.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *