• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Obliczanie w Excelu ulgi podatkowej na dzieci (ulgi prorodzinnej)

Kolejnym zagadnieniem dotyczącym rozliczania PITu, jest ulga podatkowa na dzieci. W Excelu można bardzo szybko policzyć wysokość tej ulgi. Rozpatrzę tutaj 2 przypadki:

  1. kiedy mamy choć jedno dziecko, które urodziło się w zeszłym roku (w zależności od daty urodzenia przysługuje inna ulga)
  2. kiedy mamy dzieci starsze: urodziły się w poprzednich latach.

Teorię znajdziesz tutaj, a ja jak zwykle zajmę się praktyką 😉

Dziecko urodzone w zeszłym roku

Obliczanie ulgi podatkowej na dzieci - formatka

Najpierw uzupełnij dane, czyli wpisz:
1. w komórkę D1 – stawkę miesięczną ulgi podatkowej za dziecko (do tej pory wynosiła ona 92,67 zł).
2. w komórkę D2 – rok podatkowy.
3. w komórki B5:B9 daty urodzenia dzieci. Pamiętaj o formacie daty takim, jak na obrazku powyżej.

A teraz, aby obliczyć ulgę, wpisz następujące formuły:
4.  w komórkę C5:

=JEŻELI(B5<>"";JEŻELI(ROK(B5)=$D$2;12-MIESIĄC(B5)+1;12);0)

Formuła ta sprawdza, czy data urodzenia jest wpisana, a jeśli tak – sprawdza czy dziecko urodziło się w zeszłym roku: w tym przypadku zlicza miesiące, za jakie przypada ulga podatkowa (pierwszy miesiąc to miesiąc, w którym urodziło się dziecko).

5. w komórkę D5:

=C5*$D$1

To już tylko mnożenie liczby miesięcy razy ulga miesięczna.

Starsze dzieci

W przypadku dzieci urodzonych wcześniej niż w zeszłym roku, sytuacja jest prostsza.

Obliczanie ulgi podatkowej na dzieci - starsze dzieci, formatka

Proponuję zatem wpisać:
1. w komórkę G1 liczbę dzieci,
2. a w komórkę G2 taką formułę:

=G1*D1*12

Gotowe!

Plik do pobrania: MalinowyExcel_Ulga_na_dzieci_2012.xlsx

Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).
Dodatkowo otrzymasz DARMOWY EBOOK pt.:

10 najprzydatniejszych porad excelowych


Tagi , , , , , , .Dodaj do zakładek Link.

Jedna odpowiedź na „Obliczanie w Excelu ulgi podatkowej na dzieci (ulgi prorodzinnej)

  1. Super^^
    Własnie czegoś takiego szukałem, uzupełnię wiedzę jeszcze art. http://e-prawnik.pl/artykuly/prawo-podatkowe/pit-2012–jak-obliczyc-ulge-na-dziecko.html i biorę się za odliczanie.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *