• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Obliczanie wynagrodzenia netto (proste)

Oto pierwszy post z cyklu Do czego księgowi wykorzystują Excela?

Pokażę w nim jak obliczyć wynagrodzenie netto, gdy znamy kwotę brutto, uwzględniając wszystkie składki płacone przez pracownika. Sposób liczenia wynagrodzenia zaczerpnęłam stąd. Przyjęłam następujące założenia:

  • okres obowiązywania: od 1 stycznia 2014 roku,
  • koszty uzyskania przychodów wynoszą 111,25 zł,
  • zaliczka na podatek dochodowy jest pomniejszana o 46,33 zł (1/12 kwoty zmniejszającej podatek),
  • stopa procentowa składki wypadkowej wynosi 1,93%,
  • podatek dochodowy to 18% (pierwszy próg podatkowy),
  • składka na ubezpieczenie zdrowotne nie jest wyższa od zaliczki na podatek dochodowy od osób fizycznych,
  • obliczam wynagrodzenie netto za pełny wymiar etatu.

Oto formatka, którą będziemy uzupełniać:

 

1. Wynagrodzenie brutto jest zarówno podstawą wymiaru składek na ubezpieczenia społeczne, zatem w komórce A4 wpisz formułę:

=A2

 

2. Wyliczę teraz owe składki na ubezpieczenia społeczne, czyli emerytalne, rentowe i chorobowe:
a) emerytalna: w komórce A6 wpisz (może być oczywiście bez $):

=ZAOKR($A$4*C6;2)

b) rentowa: w komórce A7 wpisz:

=ZAOKR($A$4*C7;2)

c) chorobowa: w komórce A8 wpisz:

=ZAOKR($A$4*C8;2)

d) w sumie: w komórce A5 wpisz:

=SUMA(A6:A8)

 

3. Kolejny krok to ustalenie podstawy wymiaru składki na ubezpieczenie zdrowotne, czyli wynagrodzenie brutto pomniejszone o składki na ubezpieczenia społeczne. Aby to obliczyć wpisz w komórce A10:

=A4-A5

 

4. Teraz obliczę składkę na ubezpieczenie zdrowotne:

a) składka na ubezpieczenie zdrowotne do pobrania z wynagrodzenia: w komórce A11 wpisz:

=ZAOKR(C11*A10;2)

b) składka na ubezpieczenie zdrowotne do odliczenia od podatku: w komórce A12 wpisz:

=ZAOKR(A10*C12;2)

 

5. Ustalę teraz podstawę obliczenia zaliczki na podatek dochodowy, czyli wynagrodzenie brutto pomniejszone o składki na ubezpieczenia społeczne, pomniejszone o koszty uzyskania przychodu. Zaokrąglę to do pełnych złotych. Aby to obliczyć wpisz w komórce A16:

=ZAOKR(A2-A5-A14;0)

 

6. Zaliczkę na podatek dochodowy przed odliczeniem składki zdrowotnej wyliczy następująca formuła wpisana w komórkę A17:

=A16*C17-D17

Zakładam, że procent podatku to 18% oraz odliczam 1/12 kwoty zmniejszającej podatek, czyli 46,33 zł.

 

7. Zaliczka na podatek dochodowy do pobrania, po zaokrągleniu do pełnych złotych, wyliczana będzie w komórce A18 następującą formułą:

=ZAOKR(A17-A12;0)

 

8. Teraz już tylko kwota do wypłaty, czyli wynagrodzenie brutto pomniejszone o składki na ubezpieczenia społeczne, składka na ubezpieczenie zdrowotne i zaliczkę na podatek dochodowy. Formuła w komórce A20 wygląda tak: 

=A2-A5-A11-A18

 

A oto wynik dla kwoty 2 000 zł:

Gotowe!

A w kolejnym poście pokażę jak obliczyć całkowite koszty pracodawcy związane z zatrudnianiem pracownika.

Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).
Dodatkowo otrzymasz DARMOWY EBOOK pt.:

10 najprzydatniejszych porad excelowych


Tagi .Dodaj do zakładek Link.

6 odpowiedzi na „Obliczanie wynagrodzenia netto (proste)

  1. Anonymous mówi:

    w komórce A16 powinno być oczywiście =ZAOKR(A2-A5-D14;0)

  2. Anonymous mówi:

    ewentualnie w A14 wpisujemy =D14 🙂

  3. Anonymous mówi:

    Witam, dziękuję za formuły, po paroletniej przerwie postanowiłam je sobie przypomnieć…tak z nudów. Na pewno zawitam tu jeszcze, pozdrawiam.

  4. Adrian mówi:

    Mam prośbę może ktoś podać mi formułę na maila (robię dla siebie taki plik z godzinami, nadgodzinami i innymi) jak z brutto zrobić netto?? Nie potrzebuję żadnych wyliczeń. Znam moją stawkę brutto i chcę żeby w komórce obok zwracało wartość netto. Znalazłem jakiś taki dodatek ale 35 pln żebym sobie sam z domu wyliczył pensję to głupota. Napisałem tak, że zliczają mi się same godziny nominalne, 50% i 100% mnożą przez stawkę i mam brutto. Proszę pomóżcie mi jak to wpisać. Mogę wysłać Wam to co zrobiłem żeby udowodnić, że robię to dla siebie nie komercyjnie.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *