• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Podsumowanie sprzedaży produktów i regionów

Tym razem pokażę, jak zrobić szybkie podsumowanie sprzedaży produktów i sprzedaży w regionach. Wykorzystam tutaj funkcję SUMA.JEŻELI. Oczywiście z powodzeniem to samo można zrobić używając tabel przestawnych, jednak o tym napiszę w przyszłości.

W efekcie otrzymam następujące podsumowanie (na obrazku poniżej – podsumowanie sprzedaży w regionach):

Podsumowanie sprzedaży w regionach


Mam do dyspozycji dane w formie tabeli. W każdej kolumnie (polu) znajduje się jeden rodzaj danych. Poniżej przykładowe dane:

Podsumowanie sprzedaży produktów i regionów - dane wejściowe

Moim celem jest stworzenie podsumowania sprzedaży dla produktów i regionów. W obu przypadkach użyję funkcji SUMA.JEŻELI.

W celu obliczenia sprzedaży dla regionu 1., a następnie dla wszystkich pozostałych, należy napisać następującą formułę w komórce G7:

 =SUMA.JEŻELI($A$3:$A$37;F7;$C$3:$C$37)

Następnie należy skopiować formułę do pozostałych komórek regionów. Ponieważ użyłam adresowania bezwzględnego (dolary) w przypadku argumentów pierwszego (zakres) i trzeciego (suma_zakres), mogę z powodzeniem kopiować formułę i będzie ona poprawna dla pozostałych regionów.

Raport dla regionów wygląda następująco:

Aby zaś obliczyć sprzedaż produktów, należy napisać następującą formułę w komórce J7:

=SUMA.JEŻELI($B$3:$B$37;I7;$C$3:$C$37)

Raport dla produktów wygląda następująco:

Podsumowanie sprzedaży produktów

Po stworzeniu raportów, warto upewnić się, czy sumy się zgadzają. Widać gołym okiem, że w przypadku zarówno produktów jak i regionów, suma końcowa (TOTAL) jest jednakowa i wynosi 216 811. W moich danych źródłowych suma w kolumnie Wartość jest dokładnie taka sama. Formuły zatem zostały napisane poprawnie.

Gotowe!


Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).
Dodatkowo otrzymasz DARMOWY EBOOK pt.:

10 najprzydatniejszych porad excelowych





Otagowany .Dodaj do zakładek permalink.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *