• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Przeliczanie walut: złotówki PLN na EUR/ USD/ CHF i odwrotnie EUR/ USD/ CHF na złotówki PLN.

Zbliża się czas planowania wakacyjnych wyjazdów, a co za tym idzie: budżetu na ten cel – choćby orientacyjnie. Zwłaszcza W tym artykule pokażę jak zamienić złotówki (PLN) na inną walutę (EUR/ USD/ CHF) i odwrotnie: jak zamienić inną walutę (EUR/ USD/ CHF) na złotówki (PLN). Stworzę swoisty kalkulator kursów walut. Odpowiem na pytanie: ile złotych to 20 euro i ile euro to 20 złotych?

Jak zamienić złotówki (PLN) na inną walutę (EUR/ USD/ CHF)

Oto formatka:

Jak zamienić złotówki (PLN) na inną walutę (EUR/ USD/ CHF) - formatka

Najpierw warto zacząć od wpisania kursów walut (nie zagłębiam się w kwestie kursu kupna/ sprzedaży – wpisz odpowiednią dla siebie wartość).

Jak już to wpisaliśmy – pora na matematykę. Wzór na obliczenie ile można kupić danej waluty EUR/ USD/ CHF za określoną ilość złotówek wygląda następująco:

waluta obca = złotówki / kurs waluty obcej

A w Excelu należy wpisać w odpowiednią komórkę następującą formułę:

1. dla EUR, w C7:

=ZAOKR($B7/$C$2;2)

2. dla USD, w D7:

=ZAOKR($B7/$C$3;2)

3. dla CHF, w E7:

=ZAOKR($B7/$C$4;2)

Można oczywiście użyć jednej formuły do wszystkich przypadków. Wygląda ona tak:

=ZAOKR($B7/WYSZUKAJ.PIONOWO(C$6;$B$2:$C$4;2;0);2)

Ponieważ kursy walut podawane są z dokładnością do 4 miejsc po przecinku – wynik dzielenia należy na koniec zaokrąglić do 2 miejsc po przecinku, stąd funkcja ZAOKR(). Więcej o tej funkcji możesz się dowiedzieć tutaj.

A tak wygląda wynik dla mojego przykładu:

Jak zamienić złotówki (PLN) na inną walutę (EUR/ USD/ CHF) - wynik

Jak zamienić inną walutę (EUR/ USD/ CHF) na złotówki (PLN)

A teraz odwrotna sytuacja. Chcemy zamienić wartość w innej walucie na złotówki. Poniżej formatka z uzupełnionymi kursami walut. Omówię to na podstawie przeliczania EUR na PLN.

Przeliczanie walut EUR/ USD/ CHF na złotówki PLN - formatka

Matematycznie wzór jest dokładnie odwrotny, jak w przypadku przeliczania złotówek na walutę obcą:

złotówki = waluta * kurs waluty obcej

Formuła w Excelu natomiast wygląda tak:

=ZAOKR(B16*$C$2;2)

Podobnie jak w poprzednim przypadku – tutaj również wynik należy zaokrąglić do 2 miejsc po przecinku. Użyłam do tego funkcji ZOAKR(). W wyniku otrzymujemy:

Przeliczanie walut EUR/ USD/ CHF na złotówki PLN - wynik

Gotowe!


Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).
Dodatkowo otrzymasz DARMOWY EBOOK pt.:

10 najprzydatniejszych porad excelowych





Otagowany .Dodaj do zakładek permalink.

2 odpowiedzi na „Przeliczanie walut: złotówki PLN na EUR/ USD/ CHF i odwrotnie EUR/ USD/ CHF na złotówki PLN.

  1. Monika Czech mówi:

    Bardzo przejrzyste i uzyteczne, dzieki :)

  2. Lukens mówi:

    Bardzo przydatny artykuł, pozdrawiam

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *