• Zapisz się na newsletter, aby otrzymywać powiadomienia o najnowszysch wpisach.

Suma tylko zapłaconych należności

W tym wpisie pokazuję jak z całej listy należności zsumować tylko te, które zostały już zapłacone. Omawiam to na przykładzie rozliczania opłat za media we wspólnocie mieszkaniowej.

Malinowy Excel Suma tylko zapłaconych należności

Oto formatka, w której mamy informację o numerze lokalu, należności za poszczególne media i status, czyli czy zostało to opłacone, czy nie.

Formatka

Formatka

A to poszczególne formuły:

1. Do zapłaty – per lokal (H4):

=SUMA(C4:F4)

2. Zapłacone – per lokal (I4):

=JEŻELI(G4="Tak";H4;0)

3. Do zapłaty – per medium (C19):

=SUMA(C4:C18)

4. Zapłacono – total (H20):

=SUMA.JEŻELI($G$4:$G$18;"Tak";H4:H18)

5. Zapłacono – per medium (C20):

=SUMA.JEŻELI($G$4:$G$18;"Tak";C4:C18)

6. Procent zapłaconych (C21):

=C20/C19

A wynik wszystkiego wygląda tak:

Wynik

Wynik

I film, na którym zobaczysz wszystko krok po kroku:

 

Spodobał Ci się ten artykuł?

Jeśli TAK, zapisz się na newsletter, aby otrzymywać powiadomienia
o najnowszych wpisach (i tylko powiadomienia: zero spamu).


Dodaj do zakładek Link.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *