• Zapisz się na newsletter i odbierz DARMOWY EBOOK: 10 najprzydatniejszych porad excelowych

Film: Suma czasu pracy w projektach wyodrębniana formułą tablicową

Niedawno pomagałam Leszkowi w zsumowaniu czasu pracy w grafiku, w którym notował przepracowane godziny łącznie z nazwą projektu. Były wiec tam wpisy typu 8A1, gdzie 8 to przepracowane godziny, a A1 to symbol projektu, w którym pracował pracownik. Zaproponowana przeze mnie formuła liczyła łączny czas pracy, a jak się później okazało, Leszek chciał również czas pracy w podziale na projekty. Zmodyfikowałam więc trochę tabelkę wynikową i formuły i udało się to osiągnąć. Jak – o tym jest najnowszy film.

Użyte formuły to:

1. Formuła licząca czas pracy w projekcie:

=SUMA(JEŻELI.BŁĄD(--LEWY($B3:$AF3;SZUKAJ.TEKST(AG$2;$B3:$AF3)-1);0))

2. Łączny czas pracy w miesiącu:

=SUMA(AG3:AH3;B3:AF3)

Oraz plik do pobrania:

Plik do pobrania: