fbpx

Suma tylko zapłaconych należności

05.10.2017 | Księgowość

W tym wpisie pokazuję jak z całej listy należności zsumować tylko te, które zostały już zapłacone. Omawiam to na przykładzie rozliczania opłat za media we wspólnocie mieszkaniowej.

Malinowy Excel Suma tylko zapłaconych należności

Oto formatka, w której mamy informację o numerze lokalu, należności za poszczególne media i status, czyli czy zostało to opłacone, czy nie.

Formatka

Formatka

A to poszczególne formuły:

1. Do zapłaty – per lokal (H4):

=SUMA(C4:F4)

2. Zapłacone – per lokal (I4):

=JEŻELI(G4="Tak";H4;0)

3. Do zapłaty – per medium (C19):

=SUMA(C4:C18)

4. Zapłacono – total (H20):

=SUMA.JEŻELI($G$4:$G$18;"Tak";H4:H18)

5. Zapłacono – per medium (C20):

=SUMA.JEŻELI($G$4:$G$18;"Tak";C4:C18)

6. Procent zapłaconych (C21):

=C20/C19

A wynik wszystkiego wygląda tak:

Wynik

Wynik

I film, na którym zobaczysz wszystko krok po kroku:

 

Zapisz się na bezpłatny mailing!

Zapisz się na bezpłatny mailing i otrzymaj bezpłatny e-book „10 najprzydatniejszych trików w Excelu”!

Newsletter Malinowy Excel | Bezpłatny e-book
Przeczytaj podobne wpisy

Kategorie

0 komentarzy

Wyślij komentarz

Twój adres e-mail nie zostanie opublikowany.

Pin It on Pinterest