Obliczanie premii

W tym artykule pokażę jak obliczyć wynagrodzenie, uwzględniając premię pracownika działu sprzedaży. Przyjmuję następujące założenia:

  1. Dostępne dane: płaca podstawowa, plan sprzedaży, realizacja planu sprzedaży
  2. Premia przysługuje tym pracownikom, którzy wykonali plan w co najmniej 80%.
  3. Za każdy 1% powyżej 80% przysługuje 1% do premii (np: plan wykonano w 90%, więc pracownik otrzymuje 10% premii).
  4. Premia zaokrąglana jest do pełnych złotych.

Oto dane:

Obliczanie premii - formatka

Tak zdefiniowaną premię i wynagrodzenie obliczę w następujących krokach:

  1. obliczenie % realizacji planu,
  2. obliczenie nadwyżki % ponad 80%,
  3. obliczenie przysługującej premii,
  4. obliczenie wynagrodzenia uwzględniającego premię.

A w Excelu należy wykonać następujące czynności:

1. Obliczenie % realizacji planu: w komórkę G2 wpisz następującą formułę: =F2/E2

2. Obliczenie nadwyżki % ponad 80%: tutaj interesują nas tylko wyniki realizacji planu większe lub równe 80%. Chcemy dać premię, a nie zabrać pieniądze komuś, kto wykonał plan w małym stopniu. W komórkę H2 wpisz więc następującą formułę:

=JEŻELI(G2>=80%;G2-0,8;0)

3. Obliczenie przysługującej premii: zaokrąglę wynik do pełnych złotych funkcją ZAOKR(). W komórkę I2 wpisz następującą formułę:

=ZAOKR(H2*D2;0)

4. Obliczenie wynagrodzenia uwzględniającego premię: w komórkę J2 wpisz następującą formułę: =I2+D2

A tak wygląda uzupełniona formatka:

Obliczanie premii - wynik

Gotowe!

Tagi , .Dodaj do zakładek Link.

6 odpowiedzi na „Obliczanie premii

  1. Mirek mówi:

    Witam
    Jak obliczyć i przydzielić premie przy zakresach :
    do 85% realizacji planu premia 0%
    od 85-90% premia 10%
    od 90-95% premia 20%
    od 95 i wyżej premia 30%

    Pozdrawiam

    • Malina mówi:

      Hej, polecam Ci tutaj funkcję WYSZUKAJ.PIONOWO koniecznie szukającą przedziałami, czyli w ostatnim argumencie trzeba wpisać 1. 🙂

  2. Ola mówi:

    Witam
    Proszę o pomoc jak obliczyć premie kiedy do wynagrodzenia przyporządkowany jest symbol z premii i stawka do niego.

    Zarobki Symbol premii Symbol Stawka
    2 165,00 zł 1 1 3%
    3 411,87 zł 5 2 5%
    1 650,00 zł 4 3 8%
    1 724,00 zł 3 4 12%
    3 637,00 zł 6 5 15%

  3. norbert mówi:

    a jak sprawa wygląda jeżeli zależności są tak przedstawione

    każdy kto osiągnął sprzedaż powyżej 2 tys. otrzymał premię 5%;
    pow. 5 tys. 7% premii;
    a pow. 10 tys. premię pow. 10%
    z góry dziękuję za odpowiedz

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Wymagane pola są oznaczone *